<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title data-react-helmet="true">Michigan’s ‘Independent’ Redistricting Commish Not So Independent</title>
          <meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" charset="UTF-8"/><meta data-react-helmet="true" name="description" content="You did not vet these people?"/><meta data-react-helmet="true" name="keywords" content="medical student anthony eid michigan independent citizens redistricting commission independent bernie sanders keith ellison abdul el-sayed woods lie honest truth renk wbck wkmi,michigan,opinion,politics"/><meta data-react-helmet="true" property="fb:app_id" content="212240553635327"/><meta data-react-helmet="true" property="fb:admins" content="100002025987268"/><meta data-react-helmet="true" property="fb:admins" content="664423889"/><meta data-react-helmet="true" property="fb:use_automatic_ad_placement" content="false"/><meta data-react-helmet="true" property="og:title" content="Michigan’s ‘Independent’ Redistricting Commission Not So Independent"/><meta data-react-helmet="true" property="og:description" content="You did not vet these people?"/><meta data-react-helmet="true" property="og:url" content="https://wbckfm.com/michigans-independent-redistricting-commission-not-so-independent/"/><meta data-react-helmet="true" property="og:site_name" content="95.3 WBCKFM"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/><meta data-react-helmet="true" property="og:image" content="https://townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg?w=1200&amp;h=0&amp;zc=1&amp;s=0&amp;a=t&amp;q=89"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@wbcknews"/><meta data-react-helmet="true" name="sailthru.description" content="You did not vet these people?"/><meta data-react-helmet="true" name="sailthru.date" content="2021-09-01 06:57:49"/><meta data-react-helmet="true" name="sailthru.title" content="Michigan’s ‘Independent’ Redistricting Commission Not So Independent"/><meta data-react-helmet="true" name="sailthru.tags" content="tsmsite-wbck, tsmmarket-battlecreek, tsmtype-local, michigan-redistricting-commission, michigan, opinion, politics"/><meta data-react-helmet="true" name="sailthru.author" content="renk"/><meta data-react-helmet="true" name="sailthru.image.full" content="https://townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg"/><meta data-react-helmet="true" name="sailthru.image.thumb" content="https://townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg"/><meta data-react-helmet="true" property="fb:pages" content="192937086432"/><meta data-react-helmet="true" name="google-site-verification" content="Fli18l0HwWiXWzWRSIwdnRoOvdiryfR1iqanc3TakLM"/><meta data-react-helmet="true" http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta data-react-helmet="true" name="viewport" content="width=1286, initial-scale=1.0"/><meta data-react-helmet="true" name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=e5ecaeda17a3d029c591a544f5cb31a2266179c1&mver=31&gver=3" as="style"/>
          <link data-react-helmet="true" id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/656/files/2013/12/favicon.ico"/><link data-react-helmet="true" rel="profile" href="http://gmpg.org/xfn/11"/><link data-react-helmet="true" rel="prev" title="Northern Michigan School Mask Order Under Fire" href="https://wbckfm.com/northern-michigan-school-mask-order-under-fire/"/><link data-react-helmet="true" rel="canonical" href="https://wbckfm.com/michigans-independent-redistricting-commission-not-so-independent/"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=57&amp;w=57"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=114&amp;w=114"/><link data-react-helmet="true" rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=72&amp;w=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=e5ecaeda17a3d029c591a544f5cb31a2266179c1&mver=31&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"wbckfm.com","blogId":656,"method":"get_single","postId":184242,"postType":"post","postDateGmt":"2021-09-01 10:57:49.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"renk","dimension2":"michigan,opinion,politics","dimension3":"michigan-redistricting-commission","dimension4":"post","dimension5":"Wed Sept 01 2021","dimension6":"06:57","dimension7":"standard","dimension8":"4815","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"renk","dimension2":"michigan,opinion,politics","dimension3":"michigan-redistricting-commission","dimension4":"post","dimension5":"Wed Sept 01 2021","dimension6":"06:57","dimension7":"standard","dimension8":"4815","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":""};
ga( "create", {
          trackingId:"UA-45678904-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-45678904-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-45678904-1",
          name: "UA456789041",
          allowAnchor: false
        });
        
        ga( "UA456789041.require", "displayfeatures" );
        ga( "UA456789041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA456789041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA456789041" ] = {gaid:"UA-45678904-1"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
ga( "create", {
          trackingId:"UA-45678904-5",
          name: "UA456789045",
          allowAnchor: false
        });
        
        ga( "UA456789045.require", "displayfeatures" );
        ga( "UA456789045.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA456789045.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA456789045" ] = {gaid:"UA-45678904-5"};
ga( "create", {
          trackingId:"UA-45260060-9",
          name: "UA452600609",
          allowAnchor: false
        });
        
        ga( "UA452600609.require", "displayfeatures" );
        ga( "UA452600609.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600609.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600609" ] = {gaid:"UA-45260060-9"};
            })(window);
          </script>
          <script async src="https://www.google-analytics.com/analytics.js"></script>
          <script async src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Michigan’s ‘Independent’ Redistricting Commish Not So Independent","callsign":"WBCKFM","market":"Battle Creek","sitetype":"Local","siteClassification":"Local","state":"MI","genre":"news-talk","pageType":"post","tags":"michigan-redistricting-commission","categories":"michigan,opinion,politics","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
          
          
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("//action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WBCKFM&ncv=24");
      });</script>
          
          
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js"></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=wbckfm.com&v=e5ecaeda17a3d029c591a544f5cb31a2266179c1&mver=31&gver=3"></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>

<script async='async' data-cfasync='false' src='https://embed.air.tv/v1/twoview_bootstrap.js?organization=AQIWQ5-rSHOajREf3hV1Fg'></script>
<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "wbckfm.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://wbckfm.com/#organization","name":"WBCKFM","logo":{"@type":"ImageObject","@id":"https://wbckfm.com/#sitelogo","url":"//townsquare.media/site/656/files/2013/12/logo1.png"},"sameAs":["https://wbckfm.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://wbckfm.com/#website","publisher":{"@id":"https://wbckfm.com/#organization"},"name":"WBCKFM","url":"https://wbckfm.com/"},{"@context":"https://schema.org","@type":"article","headline":"Michigan’s ‘Independent’ Redistricting Commission Not So Independent","publisher":{"@id":"https://wbckfm.com/#organization"},"url":"https://wbckfm.com/michigans-independent-redistricting-commission-not-so-independent/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wbckfm.com/michigans-independent-redistricting-commission-not-so-independent/"},"description":"You did not vet these people?","@id":"https://wbckfm.com/michigans-independent-redistricting-commission-not-so-independent/#article","image":"//townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg","author":{"@type":"Person","name":"Tim Collins","sameAs":"https://wbckfm.com/author/renk"},"keywords":["medical student anthony eid michigan independent citizens redistricting commission independent bernie sanders keith ellison abdul el-sayed woods lie honest truth renk wbck wkmi","michigan","opinion","politics"],"datePublished":"2021-09-01T10:57:49.000Z","dateCreated":"2021-09-01T10:57:49.000Z","dateModified":"2021-09-01T10:57:49.000Z","isPartOf":{"@id":"https://wbckfm.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>Quick Links:</span></li><li><a title="Radio on Demand" href="/radio-on-demand/">Radio on Demand</a></li><li><a title="Boosting With Pride" href="/help-us-boost-a-kalamazoobattle-creek-area-school-program-this-year/">Boosting With Pride</a></li><li><a title="Wiggly Tail Wed" href="/tags/wiggly-tail-wednesday/">Wiggly Tail Wed</a></li><li><a title="High School Sports Scores" href="/battle-creek-area-high-school-sports-scoreboard/">High School Sports Scores</a></li><li><a title="Missing Persons" href="/tags/missing/">Missing Persons</a></li><li><a title="Seize The Deal" href="https://www.seizethedeal.com/cities/sw-michigan">Seize The Deal</a></li><li><a title="Podcasts" href="/category/podcasts/">Podcasts</a></li><li><a title="App" href="/app/">App</a></li><li><a title="Alexa" href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/">Alexa</a></li><li><a title="Google Home" href="/googlehome/">Google Home</a></li><li><a title="Online Job Fair" href="/tags/online-job-fair/">Online Job Fair</a></li><li><a title="Closings &amp; Cancellations" href="/battle-creek-school-and-organization-closings/">Closings &amp; Cancellations</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" href="/" itemProp="logo url" alt="95.3 WBCKFM" title="95.3 WBCKFM" data-source="logo"><img src="//townsquare.media/site/656/files/2020/12/WBCKFM-higher-rez-v2.png" alt="95.3 WBCKFM" title="95.3 WBCKFM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"><a class="sign-in-out" href="/#auth-start" title="Click to Sign In" data-source="site login">Sign In</a></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/timcollins/" title="Tim Collins" data-source="nav">Tim Collins</a></li><li class="hassub"><a href="/author/lacyjames/" title="Lacy James" data-source="nav">Lacy James</a></li><li class="hassub"><a href="/author/renk/" title="Renk" data-source="nav">Renk</a></li><li class="hassub"><a href="/author/bradcarpenter" title="Brad Carpenter" data-source="nav">Brad Carpenter</a></li><li class="hassub"><a href="/author/alexmaddix/" title="Alex Maddix" data-source="nav">Alex Maddix</a></li></ul></li><li class="hassub"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" title="Radio on Demand" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" title="Podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" title="Listen on Amazon Alexa" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub"><a href="/events-battle-creek" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-battle-creek" title="Community Calendar" data-source="nav">Community Calendar</a></li><li class="hassub"><a href="/events-battle-creek/community/add/" title="Submit An Event" data-source="nav">Submit An Event</a></li></ul></li><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub"><a href="/battle-creek-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" title="5-Day Forecast" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub"><a href="/category/sports/" title="Sports" data-source="nav">Sports</a><ul class="links submenu"><li class="hassub"><a href="http://www.brownbearsw.com/cal/bcradiosports" title="Radio Sports Schedule" data-source="nav" target="_blank">Radio Sports Schedule</a></li></ul></li><li class="hassub"><a href="/local-experts/" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" title="Darrell Burke Construction" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="mailto:tim@wbckfm.com" title="E-mail Tim Collins" data-source="nav">E-mail Tim Collins</a></li><li class="hassub"><a href="mailto:renk@townsquaremedia.com" title="E-mail Renk" data-source="nav" target="_blank">E-mail Renk</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" title="Jobs" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" title="Townsquare Media Jobs" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" title="EEO Report" data-source="nav">EEO Report</a></li></ul></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/timcollins/" title="Tim Collins" data-source="nav">Tim Collins</a></li><li class="hassub"><a href="/author/lacyjames/" title="Lacy James" data-source="nav">Lacy James</a></li><li class="hassub"><a href="/author/renk/" title="Renk" data-source="nav">Renk</a></li><li class="hassub"><a href="/author/bradcarpenter" title="Brad Carpenter" data-source="nav">Brad Carpenter</a></li><li class="hassub"><a href="/author/alexmaddix/" title="Alex Maddix" data-source="nav">Alex Maddix</a></li></ul></li><li class="hassub hide"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" title="Radio on Demand" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" title="Podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" title="Listen on Amazon Alexa" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub hide"><a href="/events-battle-creek" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-battle-creek" title="Community Calendar" data-source="nav">Community Calendar</a></li><li class="hassub"><a href="/events-battle-creek/community/add/" title="Submit An Event" data-source="nav">Submit An Event</a></li></ul></li><li class="hassub hide"><a href="/keep-checking-back-for-more-ways-to-win/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub hide"><a href="/battle-creek-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" title="5-Day Forecast" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub hide"><a href="/category/sports/" title="Sports" data-source="nav">Sports</a><ul class="links submenu"><li class="hassub"><a href="http://www.brownbearsw.com/cal/bcradiosports" title="Radio Sports Schedule" data-source="nav" target="_blank">Radio Sports Schedule</a></li></ul></li><li class="hassub hide"><a href="/local-experts/" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" title="Darrell Burke Construction" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub hide"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="mailto:tim@wbckfm.com" title="E-mail Tim Collins" data-source="nav">E-mail Tim Collins</a></li><li class="hassub"><a href="mailto:renk@townsquaremedia.com" title="E-mail Renk" data-source="nav" target="_blank">E-mail Renk</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" title="Jobs" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" title="Townsquare Media Jobs" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" title="EEO Report" data-source="nav">EEO Report</a></li></ul></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li></ul></li></ul></li></ul><div class="site-menu-right"><div class="listen-live-cto-container"><a class="listen-live-cto cto has-marquee" href="/listen-live/"><span class="icon-play2"></span><div class="cto-title-container"><span class="cto-title">Listen Now</span><div class="marquee song-info-marquee"><span class="marquee-mover"><span class="song-info-artist">Live with Renk</span></span><span class="marquee-mover-duplicate"><span class="song-info-artist">Live with Renk</span></span></div></div></a></div><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/WBCKNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-184242" data-location="/michigans-independent-redistricting-commission-not-so-independent/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-184242"><div class="content-header-header"><div class="react-parallax "><div class="react-parallax-background-children" data-bottom-top="transform:translate3d(0,-20%,0);" data-top-bottom="transform:translate3d(0,20%,0);"><figure class="frameme img-tag frame-loaded"><div class="theframe" data-image="//townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg" rel="" title="" style="background-image:url(&quot;//townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg?w=980&amp;q=75&quot;)"></div></figure></div><div class="react-parallax-content"><figure class="frameme img-tag"><div class="theframe" data-image="//townsquare.media/site/656/files/2021/09/attachment-Tell-the-truth-Photo-by-Unsplash.jpg" rel="" title=""></div></figure></div></div><div class="header"><section class="title "><h1 class="">Michigan’s ‘Independent’ Redistricting Commission Not So Independent</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/656/files/2018/12/Renk_Scene_Mag_Pic_Feb_2016.jpg" href="//wbckfm.com/author/renk/" rel="author" title="Renk"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//wbckfm.com/author/renk/" rel="author" title="Renk">Renk</a><time dateTime="2021-09-01 10:57:49 +0000">Published: September 1, 2021</time></div></div></div><figcaption title="Photo by Joël de Vriend on Unsplash
  ">Photo by <a href="https://unsplash.com/@joeldevriend?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText">Joël de Vriend</a> on <a href="https://unsplash.com/s/photos/truth?utm_source=unsplash&utm_medium=referral&utm_content=creditCopyText">Unsplash</a>
  </figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwbckfm.com%2Fmichigans-independent-redistricting-commission-not-so-independent%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Michigan%E2%80%99s%20%E2%80%98Independent%E2%80%99%20Redistricting%20Commission%20Not%20So%20Independent%20http%3A%2F%2Fwbckfm.com%2Fmichigans-independent-redistricting-commission-not-so-independent%2F%3Ftrackback%3Dtwitter_mobile%20%40wbcknews" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>I have been saying for years that in today&#x2019;s political environment no one can truly be independent.&#xA0; Today&#x2019;s two main political parties are so diametrically opposed when it comes to just about every issue. I ask myself how someone could vote for one person in one Party then vote for someone else in the other Party.</p><p>I believe people identify as &#x201C;Independent&#x201D; because they do not like to say they are affiliated with either Party. Perhaps they believe they are voting for the person and not the Party.&#xA0; The Party leaders have so much control via money, committee seats and support that the Parties are truly ruled by their leaders.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><ul><li>One Party is for secure borders the other is not.</li><li>One Party backs the police the other does not.</li><li>One Party wants to fund the police the other does not.</li><li>One Party is against all rioting and looting the other is only against rioting and looting of the other Party&apos;s supporters.</li><li>One is for controls to ensure a fair and secure election the other is not.</li><li>One is for less government control in our lives the other is for big government with a lot of control in our lives.</li><li>One is for fewer government regulations where they are not needed the other is for government regulations in every part of our lives.</li><li>One is not for tyrannical control the other is for tyrannical control if they are the ones in control.</li><li>One is for the belief that people should work to be able to support themselves and their families the other is for people should work if they feel like it.</li><li>One is for the belief that people should pay their rent the other is against people paying their rent.</li></ul><p>Do I need to go on?</p><p>Back in <a href="https://wbckfm.com/michigans-electoral-redistricting-commission-greatly-delayed/">2018</a>, the residents of Michigan voted to create a constitutional amendment that gave the power of creating new voting districts in Michigan to a <a href="https://wbckfm.com/michigan-democrats-racism-influence-new-redistricting-commission/">group</a> of 13 randomly selected Michigan voters. Those 13 Michigan residents were supposed to be made up of four Democrats, four Republicans, and five &#x201C;Independents&#x201D;.</p><p>The Washington Free Beacon is <a href="https://freebeacon.com/elections/independent-michigan-redistricting-commissioner-actually-bernie-bro/">informing</a> us that one of those &#x201C;Independents&#x201D; is actually a huge supporter of self-described socialist Senator Bernie Sanders.</p><p>He is a 29-year-old medical student Anthony Eid who stated that he does not &quot;affiliate with either the Republican or Democratic Party.&quot;&#xA0; It appears Mr. Eid was not completely telling the people of Michigan the truth.&#xA0; The Washington Free Beacon researched into his social media presence and found that he has been a longtime supporter of the Democratic Party&apos;s liberal wing.</p><p>One of those members is Democrat/Socialist Senator Bernie Sanders. You may say he is not a Democrat he is a Socialist.&#xA0; You could say that but he did run for President of the United States as a Democrat and in my books that makes him a Democrat.</p><p>In his <a href="https://www.michigan.gov/documents/sos/Candidate_59_694417_7.pdf">application</a>, he stated that he supports &quot;There are candidates in each party that I support for different reasons&quot;.&#xA0; Ok, but he has never publicly backed a Republican candidate for office. On July 26, 2016 he&#xA0;<a href="https://twitter.com/AnthEid/status/757782278013681664">tweeted</a> that he was &quot;proud to live in a state that voted for Bernie Sanders in the primary&quot;.</p><p>If you need more proof that he is certainly not an &#x201C;Independent&#x201D; the Washington Free Beacon writes:</p><blockquote><p>Months later, the &quot;independent&quot; <a href="https://twitter.com/AnthEid/status/827992776260407296">endorsed</a> then-Minnesota congressman Keith Ellison (D.)&#x2014;who Sanders also backed&#x2014;for Democratic National Committee chair. Eid went on to repeatedly promote Sanders-supported candidates, including Abdul El-Sayed, who ran to the left of Democratic governor Gretchen Whitmer in a failed 2018 primary campaign.</p></blockquote><p>Here is a really big surprise to me.&#xA0; When the Washington Free Beacon contacted the Michigan Independent Citizens Redistricting Commission for comment their spokesman Edward Woods III gave them an astonishing comment when he said:</p><blockquote><p>The Constitution only requires the applicant to identify their affiliation&#x2026;In Michigan, it is either the Democrats, Republicans, or neither the Democrats nor Republicans. The Commission does not vet or choose candidates.</p></blockquote><p>No one ever vetted the commissioners&apos; stated political affiliations.&#xA0; I could understand not vetting someone claiming to be a Democrat or Republican but to not vet someone claiming to be &#x201C;Independent&#x201D; is a dereliction of duty.</p><p>Now we have no idea if this Michigan Independent Citizens Redistricting Commission is truly &#x201C;Independent&#x201D; or not.&#xA0; Right now it appears that it is not.&#xA0; The numbers are now Five Democrats, four Republicans, and four &#x201C;Independents&#x201D;.</p><p>Are there any other secrets the other four &#x201C;Independents&#x201D; are not telling us?</p><p>Have you now lost faith in this &#x201C;Independent&#x201D; Commission to fairly redraw the state and congressional districts in Michigan?</p><div class="photogallery-wrapper"><h2 class="photogallery-title">RANKED: Here are the most popular national parks</h2><div class="photogallery-description">To determine the most popular national parks in the United States, <a href="http://stacker.com/">Stacker</a> compiled data from the <a href="https://irma.nps.gov/STATS/SSRSReports/National%20Reports/Annual%20Park%20Ranking%20Report%20(1979%20-%20Last%20Calendar%20Year)" target="_blank" rel="noopener">National Park Service</a> on the number of recreational visits each site had in 2020. Keep reading to discover the 50 most popular national parks in the United States, in reverse order from #50 to #1. And be sure to check with individuals parks before you visit to find out about ongoing, pandemic-related safety precautions at <a href="https://www.nps.gov/aboutus/news/public-health-update.htm" target="_blank" rel="noopener">www.nps.gov/coronavirus</a>.</div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//wbckfm.com/tags/michigan-redistricting-commission/">Michigan Redistricting Commission</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//wbckfm.com/category/michigan/">Michigan</a></span><span>, <a href="//wbckfm.com/category/opinion/">Opinion</a></span><span>, <a href="//wbckfm.com/category/politics/">Politics</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"><div class="aside-inside"><section class="sidebar-section widget-ts_blogroll" id="ts_blogroll-575"><header><h2><span class="title-container">Featured</span></h2></header><div class="wrapper clearfix"><section id="ts_blogroll-575" class="blogroll carousel slider dl align-right"><div class="slider blogroll-items"><div class="sizer"></div><div class="mover slide"><article class="item title-over-image"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/241/files/2021/07/attachment-Untitled-design-2021-07-22T162526.801.jpg" href="//wbckfm.com/help-us-boost-a-kalamazoobattle-creek-area-school-program-this-year/" rel="" title="Help Us Boost a Kalamazoo/Battle Creek Area School Program This Year" data-source="blogroll"></a><div class="loadinganim showbox" id="0"><div class="loader" style="width:30px;height:30px"><svg class="circular" viewBox="25 25 50 50" style="width:30px;height:30px"><circle class="path" cx="50" cy="50" r="20" fill="none" stroke-width="4" stroke-miterlimit="10"></circle></svg></div></div></figure><div class="content"><a href="//wbckfm.com/help-us-boost-a-kalamazoobattle-creek-area-school-program-this-year/" title="Help Us Boost a Kalamazoo/Battle Creek Area School Program This Year" class="title" data-source="blogroll">Help Us Boost a Kalamazoo/Battle Creek Area School Program This Year</a></div></article></div><div class="previous icon-arrow-thin-left arrow icon-base round always-visible" title="Previous"></div><div class="next icon-arrow-thin-right arrow icon-base round always-visible" title="Next"></div></div></section></div></section><section class="sidebar-section widget-fix_sidebar_marker" id="fix_sidebar_marker-97"><div class="wrapper clearfix"><div class="fix_sidebar_marker"></div></div></section><section class="sidebar-section widget-google-ads-widget" id="google-ads-widget-427"><div class="wrapper clearfix"><div class="widget-content"><div class="tsm-ad tsm-ad-300"><div id="tsm-ad-300a"><!-- dynamic ad --></div></div></div></div></section><section class="sidebar-section widget-widget_third_party_content" id="widget_third_party_content-4"><header><h2><span class="title-container">Recommended For You</span></h2></header><div class="wrapper clearfix"><div class="widget-content"><div class="third-party-content"></div></div></div></section></div></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/battle-creek-mi/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/wbck" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" data-title="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" href="/wbck-public-file/" aria-label="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Battle Creek Business Listings" href="/battle_creek-featured-business-listings/" aria-label="Battle Creek Business Listings" class="">Battle Creek Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/WBCKNewsTalk" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->95.3 WBCKFM<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.e5ecaeda17a3d029c591a544f5cb31a2266179c1.js?mver=31&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=e5ecaeda17a3d029c591a544f5cb31a2266179c1" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                },
                allTasks = [ getDependencies() ];
              Promise.all( allTasks )
                .then(function(results){
                  window.initCarbon && window.initCarbon();
                });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>