<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>We Finally Know What's Replacing Finley's on W Main in Kalamazoo</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="2 years after its closing demolition has begun on the old Finley&#x27;s on W. Main in Kalamazoo. What business will be replacing the former smokehouse and grill?"/><meta name="keywords" content="finley&#x27;s, finley&#x27;s kalamazoo, why did finley&#x27;s close kalamazoo, why did finley&#x27;s close kzoo, finley&#x27;s kalamazoo hours, mr. steak kalamazoo, finley&#x27;s battle creek, finley&#x27;s battle creek mi, finley&#x27;s kalamazoo mi, finley&#x27;s battle creek menu, finley&#x27;s kalamazoo menu, aspen dental, aspen dental kalamazoo, maple hill pavilion, aspen dental w. main, aspen dental hours kalamazoo, aspen dental emergency kalamazoo, aspen dental locations kalamazoo, aspen dental battle creek, aspen dental michigan, finley&#x27;s michigan, are there any finley&#x27;s still open in michigan,articles"/><meta property="fb:app_id" content="212240553635327"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="664423889"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Well, We Finally Know What&#x27;s Replacing The Old Finley&#x27;s on W. Main"/><meta property="og:description" content="Hint: it&#x27;s not a dispensary or a credit union"/><meta property="og:url" content="https://wbckfm.com/we-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo/"/><meta property="og:site_name" content="95.3 WBCKFM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/689/files/2022/09/attachment-Untitled-design-78.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbcknews"/><meta name="sailthru.description" content="2 years after its closing demolition has begun on the old Finley&#x27;s on W. Main in Kalamazoo. What business will be replacing the former smokehouse and grill?"/><meta name="sailthru.date" content="2022-09-02 14:34:17"/><meta name="sailthru.title" content="We Finally Know What&#x2019;s Replacing The Old Finley&#x2019;s on W. Main in Kalamazoo"/><meta name="sailthru.tags" content="tsmsite-wbck, tsmmarket-battlecreek, tsmtype-local, aspen-dental, battle-creek, business-closing, business-opening, finleys, kalamazoo, w-main, west-main, articles"/><meta name="sailthru.author" content="laurenbkfr"/><meta name="sailthru.image.full" content="https://townsquare.media/site/689/files/2022/09/attachment-Untitled-design-78.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/689/files/2022/09/attachment-Untitled-design-78.jpg"/><meta name="robots" content="max-image-preview:large"/><meta property="fb:pages" content="192937086432"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=31&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=31&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://widgets.outbrain.com" crossorigin /><link rel="preconnect" href="https://cdn.taboola.com" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://ads.adthrive.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://tags.remixd.com" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin /><link rel="preconnect" href="https://connect.facebook.net" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/656/files/2013/12/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="Check It Out! A New Historic Mural Taking Shape in Downtown Otsego, MI" href="https://wbckfm.com/check-it-out-a-new-historic-mural-taking-shape-in-downtown-otsego-mi/"/><link rel="next" title="Hard Knocks Has Failed To Deliver On Detroit Lions’ Biggest Storylines" href="https://wbckfm.com/hard-knocks-has-failed-to-deliver-on-detroit-lions-biggest-storylines/"/><link rel="canonical" href="https://wkfr.com/replacing-finleys-kalamazoo-construction/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?w=57&h=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?w=144&h=144"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?w=72&h=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300%7CRoboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=31&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
      window.TSM.fn.getCookie = window.TSM.fn.getCookie || function(n){var i="; "+document.cookie,t=i.split("; "+n+"=");if(t.length==2)return t.pop().split(";").shift()};
      window.TSM.fn.setCookie = window.TSM.fn.setCookie || function(n,t,i,r="/"){var f="",u;i&&(u=new Date,u.setTime(u.getTime()+i*864e5),f="; expires="+u.toUTCString());document.cookie=n+"="+(t||"")+f+"; path="+r};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"wbckfm.com","blogId":656,"method":"get_single","postId":201937,"crosspostBlogId":"689","crosspostPostId":"235391","postType":"post","postDateGmt":"2022-09-02 18:34:17.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>(function(w,d){
        const
          getCookie = w.TSM.fn.getCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }
      })(window, document);</script>
          <script>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</script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"We Finally Know What's Replacing Finley's on W Main in Kalamazoo","callsign":"WBCKFM","market":"Battle Creek","sitetype":"Local","siteClassification":"Local","state":"MI","genre":"news-talk","pageType":"post","tags":"aspen-dental,battle-creek,business-closing,business-opening,finleys,kalamazoo,w-main,west-main,wkfr-xpost","categories":"articles","mediaType":"gallery","aleph":"","userAgent":""}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          
        <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WBCKFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=wbckfm.com&v=2cba515dc120d74035067ce9de5ef173e64c01d3&mver=31&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "wbckfm.com";ZERG.user = 751;</script>
          <script type="text/javascript">
      window._taboola = window._taboola || [];
        _taboola.push({article:"auto"});
        !function (e, f, u, i) {
          if (!document.getElementById(i)){
            e.async = 1;
            e.src = u;
            e.id = i;
            f.parentNode.insertBefore(e, f);
          }
        }(document.createElement("script"),
          document.getElementsByTagName("script")[0],
          "//cdn.taboola.com/libtrc/townsquaremediatsm-network/loader.js",
          "tb_loader_script");
        if(window.performance && typeof window.performance.mark == "function")
        {window.performance.mark("tbl_ic");}
    </script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://wbckfm.com/#organization","name":"WBCKFM","logo":{"@type":"ImageObject","@id":"https://wbckfm.com/#sitelogo","url":"//townsquare.media/site/656/files/2013/12/logo1.png"},"sameAs":["https://wbckfm.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://wbckfm.com/#website","publisher":{"@id":"https://wbckfm.com/#organization"},"name":"WBCKFM","url":"https://wbckfm.com/"},{"@context":"https://schema.org","@type":"article","headline":"We Finally Know What's Replacing The Old Finley's on W. Main in Kalamazoo","publisher":{"@id":"https://wbckfm.com/#organization"},"url":"https://wbckfm.com/we-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo/","mainEntityOfPage":{"@type":"WebPage","@id":"https://wkfr.com/replacing-finleys-kalamazoo-construction/"},"description":"2 years after its closing demolition has begun on the old Finley's on W. Main in Kalamazoo. What business will be replacing the former smokehouse and grill?","@id":"https://wbckfm.com/we-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo/#article","image":"//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-78.jpg","author":{"@type":"Person","name":"Lauren Gordon","sameAs":"https://wkfr.com/author/laurenbkfr"},"keywords":["finley's","finley's kalamazoo","why did finley's close kalamazoo","why did finley's close kzoo","finley's kalamazoo hours","mr. steak kalamazoo","finley's battle creek","finley's battle creek mi","finley's kalamazoo mi","finley's battle creek menu","finley's kalamazoo menu","aspen dental","aspen dental kalamazoo","maple hill pavilion","aspen dental w. main","aspen dental hours kalamazoo","aspen dental emergency kalamazoo","aspen dental locations kalamazoo","aspen dental battle creek","aspen dental michigan","finley's michigan","are there any finley's still open in michigan","articles"],"datePublished":"2022-09-02T18:34:17.000Z","dateCreated":"2022-09-02T18:34:17.000Z","dateModified":"2022-09-12T12:15:03.000Z","isPartOf":{"@id":"https://wbckfm.com/#website"}}]}</script>
        </head>
        <body>
          <script>(function(w,d){
        const
          getCookie = window.TSM.fn.getCookie,
          setCookie = window.TSM.fn.setCookie;
        let
          aleph = getCookie( "aleph" );
        if( aleph ){
          w.aleph = aleph;
        }else{
          w.addEventListener("message", (e) => {
            //console.log(e);
            if( e.data && e.data.aleph ){
              //console.log( "e.data.aleph", e.data.aleph );
              window.aleph = e.data.aleph;
              window.cQ = window.cQ || [];
              window.cQ.push(()=>{
                window.globalActionCreators && window.globalActionCreators.addAleph && window.globalActionCreators.addAleph( window.aleph )
              });
              setCookie( "aleph", e.data.aleph, 365*2 );
            }
          });
          let
            ifr = d.createElement( "iframe" );
          ifr.id = "aleph-iframe";
          ifr.title = "aleph";
          ifr.src = "https://cdn.production.townsquareblogs.com/aleph/";
          ifr.frameborder = "0";
          ifr.style = "display:none;"
          ifr.addEventListener("load", ()=>{
            ifr.contentWindow.postMessage({action: "getAleph"}, "https://cdn.production.townsquareblogs.com");
          });
          d.body.appendChild( ifr );
        }
      })(window, document);</script>
          <div id="fb-root"></div>
          <div id="app">
          <div><header id="site-menu-wrapper" class="leaderboard-style-default" aria-label="site header"><div id="skip-to-main"><a href="#main-content">Skip to main content</a><a href="#site-footer">Skip to site footer</a></div><div class="site-menu-drawer"><ul class="promo-links" aria-label="promoted links"><li><span>Quick Links:</span></li><li><a href="/battle-creek-area-high-school-sports-scoreboard/">High School Sports Scores</a></li><li><a href="https://www.seizethedeal.com/cities/sw-michigan">Seize The Deal</a></li><li><a href="/app/">App</a></li><li><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/">Alexa</a></li><li><a href="/googlehome/">Google Home</a></li><li><a href="/tags/online-job-fair/">Online Job Fair</a></li></ul></div><div id="site-menu-bg"></div><div class="logo-next-to-logo-container"><a class="logo" itemProp="logo url" href="/" data-source="logo"><img src="//townsquare.media/site/656/files/2020/12/WBCKFM-higher-rez-v2.png" alt="95.3 WBCKFM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow" aria-label="primary navigation"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub"><a href="/" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="https://kalamazooribfest.com/" data-source="nav" target="_blank">Kalamazoo Ribfest</a></li></ul></li><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Win Stuff</a></li><li class="hassub"><a href="/battle-creek-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub"><a href="/category/sports/" data-source="nav">Sports</a></li><li class="hassub"><a href="/local-experts/" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" data-source="nav">EEO Report</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li></ul></li></ul></li><li class="hidden-menu hassub hide"><div class="more-icon link" aria-hidden="true">More</div><ul class="links submenu"><li class="hassub hide"><a href="/" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" data-source="nav">Schedule</a></li></ul></li><li class="hassub hide"><a href="/listen-live" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/listen-live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub hide"><a href="/" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="https://kalamazooribfest.com/" data-source="nav" target="_blank">Kalamazoo Ribfest</a></li></ul></li><li class="hassub hide"><a href="/keep-checking-back-for-more-ways-to-win/" data-source="nav">Win Stuff</a></li><li class="hassub hide"><a href="/battle-creek-weather/" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub hide"><a href="/category/sports/" data-source="nav">Sports</a></li><li class="hassub hide"><a href="/local-experts/" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub hide"><a href="/newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" data-source="nav">EEO Report</a></li><li class="hassub"><a href="/advertise" data-source="nav">Advertise</a></li></ul></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/WBCKNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li><li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></li></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div></header><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-oop2"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970" aria-label="advertisement"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><main id="main-content" class="main-content" tabindex="-1"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-201937" data-location="/we-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-201937"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr" alt="We Finally Know What&amp;#8217;s Replacing The Old Finley&amp;#8217;s on W. Main in Kalamazoo"><img src="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-78.jpg?w=980&amp;q=75" alt="We Finally Know What&amp;#8217;s Replacing The Old Finley&amp;#8217;s on W. Main in Kalamazoo"/></figure></div><div class="header"><section class="title "><h1 class="">We Finally Know What’s Replacing The Old Finley’s on W. Main in Kalamazoo</h1></section><div class="byline"><div class="author-image"><div class="icon-user" aria-hidden="true"></div><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/01/attachment-DSC_9352.jpg" href="//wbckfm.com/author/laurenbkfr/" rel="author"><figcaption class="visually-hidden">Lauren Gordon</figcaption></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//wbckfm.com/author/laurenbkfr/" rel="author">Lauren Gordon</a><time dateTime="2022-09-02 18:34:17 +0000">Published: September 2, 2022</time></div></div></div><figcaption>Lauren G/TSM/Canva</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwbckfm.com%2Fwe-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=We%20Finally%20Know%20What%E2%80%99s%20Replacing%20The%20Old%20Finley%E2%80%99s%20on%20W.%20Main%20in%20Kalamazoo%20http%3A%2F%2Fwbckfm.com%2Fwe-finally-know-whats-replacing-the-old-finleys-on-w-main-in-kalamazoo%2F%3Ftrackback%3Dtwitter_mobile%20%40wbcknews" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>It was the end of an era when the favored Finley&apos;s Smokehouse and Grill on W. Main closed its doors in the fall of 2020. Announcing the news via Facebook <a href="https://www.facebook.com/FinleysKalamazoo/posts/pfbid02p6MPrvYpDGiW3HNMmDqNJm1nTxFhqKHFku7Uygo8GQkuve24XxsaN5hnDhyGU73Hl" target="_blank">post</a>, the restaurant said,</p><blockquote><div dir="auto">To our valued guests,</div><div dir="auto">We are sad to announce that due to the Covid-19 pandemic and declined sales we are permanently closing our Kalamazoo Finley&apos;s immediately. We appreciate all of your support for all of these years and sorry that we have to end this way.</div></blockquote><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop" aria-label="advertisement"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><p>Since its closing in Kalamazoo, patrons have been making the trek to <a href="https://finleysamericangrill.com/battle-creek-menu" target="_blank">Battle Creek</a> to get their Finley&apos;s fix. The building has remained vacant over the last two years leaving locals wondering what would become of the former steakhouse and grill. Then earlier this month demolition began and residents&#xA0;started to speculate what would replace the building at&#xA0;5160 W. Main St.</p><ul><li>&quot;I just hope they don&apos;t put another credit union in that spot!!! Or worse, a &quot;pot&quot; shop!!!&quot; -&#xA0;<span class><span class="rse6dlih"><span class="fxk3tzhb"><span class="gvxzyvdx aeinzg81 t7p7dqev gh25dzvf exr7barw b6ax4al1 gem102v4 ncib64c9 mrvwc6qr sx8pxkcf f597kf1v cpcgwwas f5mw3jnl szxhu1pg nfkogyam kkmhubc1 innypi6y pbevjfx6" dir="auto">Elizabeth Roelofs</span></span></span></span></li><li>&quot;It would be a good place for a Golden Corral or Cheddar&apos;s&quot; -&#xA0;<span class><span class="rse6dlih"><span class="fxk3tzhb"><span class="gvxzyvdx aeinzg81 t7p7dqev gh25dzvf exr7barw b6ax4al1 gem102v4 ncib64c9 mrvwc6qr sx8pxkcf f597kf1v cpcgwwas f5mw3jnl szxhu1pg nfkogyam kkmhubc1 innypi6y pbevjfx6" dir="auto">Laura Sternaman Roberts</span></span></span></span></li></ul><h3 class="d2hqwtrz o9wcebwi b6ax4al1">&#xA0;Coming Soon</h3><div class="d2hqwtrz o9wcebwi b6ax4al1">&#xA0;After much speculation new finally know what&apos;s&#xA0;being built at the site of the former Finley&apos;s. According to several Facebook comments in the <a href="https://www.facebook.com/groups/thevanishedkalamazoo/posts/10158799273937541/" target="_blank">Vanished Kalamazoo</a> group, building permits indicate that an Aspen Dental is being built in the <a href="https://www.google.com/maps/place/Maple+Hill+Pavillion/@42.2956746,-85.653771,17z/data=!4m12!1m6!3m5!1s0x0:0xd881d1008f245f5c!2sFinley&apos;s+Grill+%26+Smokehouse!8m2!3d42.2966107!4d-85.6521616!3m4!1s0x88177773f9787aa1:0x6b3f7fa9e739de6f!8m2!3d42.2975103!4d-85.6517757" target="_blank">Maple Hill Pavilion</a> area.&#xA0;&#xA0;Says Craig Jarrett,</div><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><blockquote><div class="d2hqwtrz o9wcebwi b6ax4al1">The building permit says Aspen Dental is going there</div></blockquote><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><div class="d2hqwtrz o9wcebwi b6ax4al1">Images from <a href="https://shopone.propertycapsule.com/web/property/c05d22911eb81383af3a4398827941cc-1e155b69d137cba0fd2a8d12a30feb31#plans" target="_blank">Shop One</a>, the property company that owns Maple Hill Pavilion, do in fact confirm that Aspen Dental intends to occupy the building once it is completed. So, I guess that answers that!</div><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><h3 class="d2hqwtrz o9wcebwi b6ax4al1">About Aspen Dental</h3><div class="d2hqwtrz o9wcebwi b6ax4al1">Based in Chicago, <a href="https://www.aspendental.com/" target="_blank">Aspen Dental</a> operates over 900+ offices across the U.S. offering long-term and short-term dental services like dentures, veneers, and walk-in emergency services. There is no word on when Aspen Dental expects construction on their new building to be completed, but we&apos;ll be keeping an eye on it!</div><p>&#xA0;</p><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><div class="single-post-button cto-container align-center"><a class="next-post cto" href="https://wkfr.com/this-one-hurts-finleys-grill-is-closing-casualty-of-covid/" target="_blank">Read More: Oh No! Finley's Has Closed, Casualty of Covid-19 Pandemic</a></div><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><div class="photogallery-wrapper"><h2 class="photogallery-title">10 Of Michigan's Oldest Restaurants </h2></div><div class="d2hqwtrz o9wcebwi b6ax4al1"></div><div class="photogallery-wrapper"><h2 class="photogallery-title">Used to Be a Pizza Hut</h2><div class="photogallery-description"><div>Check out these former West Michigan Pizza Hut locations that have been given a second life!</div></div></div></div></div><div class="content-footer"><div><div class="feed_attribution_after clearfix"> Source: <a href="//wkfr.com/replacing-finleys-kalamazoo-construction/" target="_blank">We Finally Know What’s Replacing The Old Finley’s on W. Main in Kalamazoo</a>
</div></div><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//wbckfm.com/tags/aspen-dental/">Aspen Dental</a></span><span>, <a href="//wbckfm.com/tags/battle-creek/">battle creek</a></span><span>, <a href="//wbckfm.com/tags/business-closing/">business closing</a></span><span>, <a href="//wbckfm.com/tags/business-opening/">business opening</a></span><span>, <a href="//wbckfm.com/tags/finleys/">finleys</a></span><span>, <a href="//wbckfm.com/tags/kalamazoo/">kalamazoo</a></span><span>, <a href="//wbckfm.com/tags/w-main/">W. Main</a></span><span>, <a href="//wbckfm.com/tags/west-main/">West Main</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//wbckfm.com/category/articles/">Articles</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down" aria-hidden="true"></span></div><div class="cto">Leave A Comment</div></div></div></div></div></article><div class="tsm-ad tsm-ad-728 tsm-ad-in-between-article" aria-label="advertisement"><div id="tsm-ad-728c-1"><!-- dynamic ad --></div></div><section id="ts_blogroll-afterpost" class="blogroll row-standard-3x ts_blogroll outgrow"><header class="header-band"><h2 class="">More From WBCKFM</h2></header><div class="blogroll-inner clearfix"><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/690/files/2022/09/attachment-Untitled-design-2022-09-12T050354.463.jpg" href="/jim-croce-son-a-j-croce-bringing-croce-plays-croce-to-kalamazoo/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Jim Croce Son, A.J. Croce Bringing &#8220;Croce Plays Croce&#8221; To Kalamazoo</figcaption></a></figure><div class="content"><a href="/jim-croce-son-a-j-croce-bringing-croce-plays-croce-to-kalamazoo/" class="title" data-source="blogroll">Jim Croce Son, A.J. Croce Bringing &#8220;Croce Plays Croce&#8221; To Kalamazoo</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-841.jpg" href="/new-playground-coming-to-kalamazoos-milham-park/" rel="" data-source="blogroll"><figcaption class="visually-hidden">New Playground Coming To Kalamazoo&#8217;s Milham Park</figcaption></a></figure><div class="content"><a href="/new-playground-coming-to-kalamazoos-milham-park/" class="title" data-source="blogroll">New Playground Coming To Kalamazoo&#8217;s Milham Park</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-84.jpg" href="/in-with-the-new-resale-shop-replaces-former-emporium-in-downtown-allegan/" rel="" data-source="blogroll"><figcaption class="visually-hidden">In With the New! Resale Shop Replaces Former Emporium in Downtown Allegan</figcaption></a></figure><div class="content"><a href="/in-with-the-new-resale-shop-replaces-former-emporium-in-downtown-allegan/" class="title" data-source="blogroll">In With the New! Resale Shop Replaces Former Emporium in Downtown Allegan</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-83.jpg" href="/kalamazoo-astronomical-society-invites-the-public-to-come-see-the-stars/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Kalamazoo Astronomical Society Invites the Public to Come See the Stars!</figcaption></a></figure><div class="content"><a href="/kalamazoo-astronomical-society-invites-the-public-to-come-see-the-stars/" class="title" data-source="blogroll">Kalamazoo Astronomical Society Invites the Public to Come See the Stars!</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-misunderstood-whiskey-FFT9hixZE8I-unsplash.jpg" href="/where-to-find-the-biggest-and-most-outrageous-bloody-marys-near-kalamazoo/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Where To Find The Biggest And Most Outrageous Bloody Marys Near Kalamazoo</figcaption></a></figure><div class="content"><a href="/where-to-find-the-biggest-and-most-outrageous-bloody-marys-near-kalamazoo/" class="title" data-source="blogroll">Where To Find The Biggest And Most Outrageous Bloody Marys Near Kalamazoo</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/690/files/2022/09/attachment-Untitled-design-2022-09-07T082831.754.jpg" href="/western-michigan-michigan-state-twins/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Twins On Western &#038; MSU Marching Bands Meet On Field for Once-In-A-Lifetime Photo Opportunity</figcaption></a></figure><div class="content"><a href="/western-michigan-michigan-state-twins/" class="title" data-source="blogroll">Twins On Western &#038; MSU Marching Bands Meet On Field for Once-In-A-Lifetime Photo Opportunity</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Screenshotter-YouTube-The2DollarSandwichButCheaper-6%2525E2%252580%25259953%2525E2%252580%25259D.jpg" href="/where-to-find-a-great-deli-sandwich-in-the-kalamazoo-area/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Where to Find a Great Deli Sandwich in the Kalamazoo Area</figcaption></a></figure><div class="content"><a href="/where-to-find-a-great-deli-sandwich-in-the-kalamazoo-area/" class="title" data-source="blogroll">Where to Find a Great Deli Sandwich in the Kalamazoo Area</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-791.jpg" href="/cookies-in-kalamazoo-is-closing-temporarily/" rel="" data-source="blogroll"><figcaption class="visually-hidden">Cookies In Kalamazoo Is Closing Temporarily</figcaption></a></figure><div class="content"><a href="/cookies-in-kalamazoo-is-closing-temporarily/" class="title" data-source="blogroll">Cookies In Kalamazoo Is Closing Temporarily</a></div></article><article class=""><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/689/files/2022/09/attachment-Untitled-design-781.jpg" href="/these-are-the-best-places-to-watch-football-in-kalamazoo/" rel="" data-source="blogroll"><figcaption class="visually-hidden">These Are The Best Places To Watch Football In Kalamazoo</figcaption></a></figure><div class="content"><a href="/these-are-the-best-places-to-watch-football-in-kalamazoo/" class="title" data-source="blogroll">These Are The Best Places To Watch Football In Kalamazoo</a></div></article></div></section></div></div></div></main><aside class="main-aside" aria-label="sidebar"></aside></div><section class="site-footer"><footer id="site-footer" tabindex="-1"><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a href="/eeo/" aria-label="EEO">EEO</a></li><li class=""><a href="/advertising-and-marketing-for-business/battle-creek-mi/" aria-label="Marketing and Advertising Solutions">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a href="https://publicfiles.fcc.gov/fm-profile/WBCK" aria-label="WBCKFM Public File">Public File</a></li><li class="last-one-merge"><a href="/wbck-public-file/" aria-label="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File">Need Assistance</a></li><li class=""><a href="/fcc-applications/" aria-label="FCC Applications">FCC Applications</a></li><li class=""><a href="/report-an-inaccuracy" aria-label="Report an Inaccuracy">Report an Inaccuracy</a></li><li class=""><a href="/terms/" aria-label="Terms">Terms</a></li><li class=""><a href="/contest-rules/" aria-label="Contest Rules">Contest Rules</a></li><li class=""><a href="/privacy/" aria-label="Privacy Policy">Privacy Policy</a></li><li class=""><a href="/digital-accessibility-statement/" aria-label="Accessibility Statement">Accessibility Statement</a></li><li class=""><a href="/privacy/preferences/" aria-label="Exercise My Data Rights">Exercise My Data Rights</a></li><li class=""><a href="/help/" aria-label="Contact">Contact</a></li><li class=""><a href="/battle_creek-featured-business-listings/" aria-label="Battle Creek Business Listings">Battle Creek Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/WBCKNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="visually-hidden">Visit us on Youtube</span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="visually-hidden">Visit us on Facebook</span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="visually-hidden">Visit us on Twitter</span></a></li></ul></div></div><div class="legal">2022<!-- --> <!-- -->95.3 WBCKFM<a href="https://www.townsquaremedia.com">, Townsquare Media, Inc</a>. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728" aria-label="advertisement"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-interstitial" aria-label="advertisement"><div id="tsm-ad-interstitial"><!-- dynamic ad --></div></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          
          <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({flush: true});
    </script>
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.2cba515dc120d74035067ce9de5ef173e64c01d3.js?mver=31&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=2cba515dc120d74035067ce9de5ef173e64c01d3" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>