<!doctype html>
      <html class="single desktop layout-clean fixed-full-width" lang="en">
        <head>
          <title>Police in Michigan Stepping Up Patrols for the Holidays</title>
          <meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta charset="UTF-8"/><meta name="description" content="The Michigan State Police and law enforcement agencies across the state will once again be participating in the Drive Sober or Get Pulled Over campaign."/><meta name="keywords" content="drive sober or get pulled over michigan, michigan drunk driving patrols,crime"/><meta property="fb:app_id" content="212240553635327"/><meta property="fb:admins" content="100002025987268"/><meta property="fb:admins" content="664423889"/><meta property="fb:use_automatic_ad_placement" content="false"/><meta property="og:title" content="Police in Michigan Stepping Up Patrols for the Holidays"/><meta property="og:description" content="The Michigan State Police and law enforcement agencies across the state will once again be participating in the Drive Sober or Get Pulled Over campaign."/><meta property="og:url" content="https://wbckfm.com/police-in-michigan-stepping-up-patrols-for-the-holidays/"/><meta property="og:site_name" content="95.3 WBCKFM"/><meta property="og:type" content="article"/><meta property="og:image:width" content="1200"/><meta property="og:image:height" content="630"/><meta property="og:image" content="https://townsquare.media/site/84/files/2021/12/attachment-GettyImages-72834786.jpg?w=1200&#x26;h=0&#x26;zc=1&#x26;s=0&#x26;a=t&#x26;q=89"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@wbcknews"/><meta name="sailthru.description" content="The Michigan State Police and law enforcement agencies across the state will once again be participating in the Drive Sober or Get Pulled Over campaign."/><meta name="sailthru.date" content="2021-12-17 15:39:14"/><meta name="sailthru.title" content="Police in Michigan Stepping Up Patrols for the Holidays"/><meta name="sailthru.tags" content="tsmsite-wbck, tsmmarket-battlecreek, tsmtype-local, drive-sober-or-get-pulled-over, michigan-state-police, crime"/><meta name="sailthru.author" content="cmonroe"/><meta name="sailthru.image.full" content="https://townsquare.media/site/84/files/2021/12/attachment-GettyImages-72834786.jpg"/><meta name="sailthru.image.thumb" content="https://townsquare.media/site/84/files/2021/12/attachment-GettyImages-72834786.jpg"/><meta property="fb:pages" content="192937086432"/><meta name="google-site-verification" content="Fli18l0HwWiXWzWRSIwdnRoOvdiryfR1iqanc3TakLM"/><meta http-equiv="Content-Type" content="text/html;charset=UTF-8"/><meta name="robots" content="max-image-preview:large"/>
          <link rel="preload" href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=31&gver=3" as="style"/><link rel="preload" href="//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=31&gver=3" as="script"/><link rel="preconnect" href="https://px.owneriq.net" crossorigin /><link rel="preconnect" href="https://static.solutionshindsight.net" crossorigin /><link rel="preconnect" href="https://partner.linkfire.com" crossorigin /><link rel="preconnect" href="https://btloader.com" crossorigin /><link rel="preconnect" href="https://ads.blogherads.com" crossorigin /><link rel="preconnect" href="https://action.dstillery.com" crossorigin /><link rel="preconnect" href="https://d15kdpgjg3unno.cloudfront.net" crossorigin /><link rel="preconnect" href="https://content.cdn.targetspot.com" crossorigin />
          <link id="design-fav" rel="shortcut icon" href="https://townsquare.media/site/656/files/2013/12/favicon.ico"/><link rel="profile" href="http://gmpg.org/xfn/11"/><link rel="prev" title="In 1914 Battle Creek Became Second City in the U.S. With an Electric Christmas Tree" href="https://wbckfm.com/battle-creek-christmas-history/"/><link rel="canonical" href="https://banana1015.com/police-in-michigan-stepping-up-patrols-for-the-holidays/"/><link rel="apple-touch-icon-precomposed" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=57&w=57"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=114&w=114"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png?h=72&w=72"/>
          <!-- <link href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap" rel="stylesheet" type="text/css" /> -->
          <!-- connect to domain of font files -->
          <link rel="preconnect" href="https://fonts.googleapis.com" crossorigin/>
          <!-- optionally increase loading priority -->
          <link rel="preload" as="style" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- async CSS -->
          <link rel="stylesheet" media="print" onload="this.onload=null;this.removeAttribute('media');" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          <!-- no-JS fallback -->
          <noscript>
            <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Roboto:400,400italic,500,500italic,700,300italic,300|Roboto+Condensed:300,400,700&display=swap">
          </noscript>
          <link href="/styles/desktop/base.css?ver=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=31&gver=3" rel="stylesheet" type="text/css" />
          <script>window.TSM = window.TSM ||{}; window.TSM.fn = window.TSM.fn || {}; window.TSM.fn.isIe = function(n){var t,i;return(n=n||"",!n||n===null||typeof n=="undefined"||n&&!n.match)?!1:(t=n.match(/MSIEs([d.]+)/i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):(t=n.match(/Trident.*rv[ :]*(11)./i),t&&t.length)?(i=parseInt(t[1],10),{className:"ie ie"+i}):!1};
      window.TSM.fn.getFile=function(n,t={},i=document.body){return new Promise(function(r){var e=function(n){n.target.removeEventListener("load",e);r(n.target)},u=document.createElement("script"),f;u.addEventListener("load",e);u.src=n;for(f in t)u.setAttribute(f,t[f]);i.appendChild(u)})};
    </script>
          <script>window.taskQ=[];</script>
          
        <script type="text/javascript">
          window.TSM = window.TSM || {q:[]};
          window.TSM.abgroup = "B";
          window.TSM.cadata = {"activeDomain":"wbckfm.com","blogId":656,"method":"get_single","postId":189981,"crosspostBlogId":"84","crosspostPostId":"533752","postType":"post","postDateGmt":"2021-12-17 20:39:14.000+0000"};
          window.TSM.startload = new Date().getTime();
        </script>
          <script>
    (function () {
      function getCookie(name) {
        var value = "; " + document.cookie;
        var parts = value.split("; " + name + "=");
        if (parts.length == 2) return parts.pop().split(";").shift();
      }
      function updateCookie(name, value, expireDays) {
        let d = new Date();
        d.setTime(d.getTime() + (60*60*24*expireDays*1000));
        var expires = "expires="+ d.toUTCString();
        document.cookie = name + "=" + value + ";" + expires + ";path=/";
      }
      window.TSM = window.TSM || {};
      if (window.TSM.abgroup) {
        updateCookie("abgroup", window.TSM.abgroup, 90);
      }

      var xhr = new XMLHttpRequest();
      xhr.open("POST", "/rest/high/api/cogitoergosum", true);
      var cogitoergosum = getCookie("cogitoergosum");
      var abgroup = getCookie("abgroup");
      if (cogitoergosum) {
        window.TSM.cogitoergosum = JSON.parse( atob( decodeURIComponent( cogitoergosum ) ) );
      }
      xhr.onreadystatechange = function() {//Call a function when the state changes.
        if(xhr.readyState == XMLHttpRequest.DONE && xhr.status == 200) {
          if (xhr.response) {
            var result = JSON.parse(xhr.response);
            if (result && result.result) {
              if (result.result.cookie) {
                window.TSM.cogitoergosum = JSON.parse( atob( result.result.cookie ) );
              }
              if (result.result.credentials) {
                window.TSM.credentials = JSON.parse( atob( result.result.credentials ) );
              }
              // console.log("cogitoergosum xhr", window.TSM.cogitoergosum);
            }
          }
        }
      };
      xhr.setRequestHeader("Content-type", "application/json");
      var cadata = window.TSM.cadata || {};
      cadata.experimentGroup = window.TSM.abgroup;
      cadata.viewType = "standard";
      cadata.timespent = new Date().getTime() - window.TSM.startload;
      var referrer = document.referrer;
      var sendData = {
        type: "pageview",
        referrer: referrer,
        url: document.location.href,
        queryParam: document.location.queryParam,
        pageData: cadata,
        scrollPageIndex: 0
      };
      xhr.send(JSON.stringify(sendData));
    }());
  </script>
          <script>
            (function(w){
              w.ga=w.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
              var gaInitData = {"hitType":"pageview","dimension1":"cmonroe","dimension2":"crime","dimension3":"drive-sober-or-get-pulled-over,michigan-state-police,banana1015-xpost","dimension4":"post","dimension5":"Fri Dec 17 2021","dimension6":"15:39","dimension7":"standard","dimension8":"759","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
gaInitData.dimension13=function(){let refData=sessionStorage.getItem("itemRef"),str=[];return refData&&(refData=JSON.parse(refData),refData.title&&(str.push(refData.title),str.push(refData.source||"NA")),sessionStorage.removeItem("itemRef")),str.join(" -|- ");}();
window.globalDimensionData = {"dimension1":"cmonroe","dimension2":"crime","dimension3":"drive-sober-or-get-pulled-over,michigan-state-police,banana1015-xpost","dimension4":"post","dimension5":"Fri Dec 17 2021","dimension6":"15:39","dimension7":"standard","dimension8":"759","dimension9":"B","dimension10":"yes","dimension12":"","dimension13":"","dimension14":""};
ga( "create", {
          trackingId:"UA-45678904-2",
          name: "primary",
          allowAnchor: false
        });
        
        ga( "primary.require", "displayfeatures" );
        ga( "primary.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "primary.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "primary" ] = {gaid:"UA-45678904-2"};
ga( "create", {
          trackingId:"UA-19109753-1",
          name: "UA191097531",
          allowAnchor: false
        });
        
        ga( "UA191097531.require", "displayfeatures" );
        ga( "UA191097531.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA191097531.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA191097531" ] = {gaid:"UA-19109753-1"};
ga( "create", {
          trackingId:"UA-45678904-1",
          name: "UA456789041",
          allowAnchor: false
        });
        
        ga( "UA456789041.require", "displayfeatures" );
        ga( "UA456789041.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA456789041.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA456789041" ] = {gaid:"UA-45678904-1"};
ga( "create", {
          trackingId:"UA-28825804-3",
          name: "UA288258043",
          allowAnchor: false
        });
        
        ga( "UA288258043.require", "displayfeatures" );
        ga( "UA288258043.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA288258043.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA288258043" ] = {gaid:"UA-28825804-3"};
ga( "create", {
          trackingId:"UA-45260060-4",
          name: "UA452600604",
          allowAnchor: false
        });
        
        ga( "UA452600604.require", "displayfeatures" );
        ga( "UA452600604.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600604.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600604" ] = {gaid:"UA-45260060-4"};
ga( "create", {
          trackingId:"UA-45678904-5",
          name: "UA456789045",
          allowAnchor: false
        });
        
        ga( "UA456789045.require", "displayfeatures" );
        ga( "UA456789045.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA456789045.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA456789045" ] = {gaid:"UA-45678904-5"};
ga( "create", {
          trackingId:"UA-45260060-9",
          name: "UA452600609",
          allowAnchor: false
        });
        
        ga( "UA452600609.require", "displayfeatures" );
        ga( "UA452600609.require", "outboundLinkTracker", {fieldsObj: window.globalDimensionData} );
        ga( "UA452600609.send", gaInitData );
        window.TSM = window.TSM || {};
        window.TSM.trackersByNameAll = window.TSM.trackersByNameAll || {};
        window.TSM.trackersByNameAll[ "UA452600609" ] = {gaid:"UA-45260060-9"};
            })(window);
          </script>
          <script async defer src="https://www.google-analytics.com/analytics.js"></script>
          <script async defer src="//townsquare.media/public/resources/js/autotrack.carbon.js"></script>
          <script>(function(w){
      w.dataLayer = [{"title":"Police in Michigan Stepping Up Patrols for the Holidays","callsign":"WBCKFM","market":"Battle Creek","sitetype":"Local","siteClassification":"Local","state":"MI","genre":"news-talk","pageType":"post","tags":"drive-sober-or-get-pulled-over,michigan-state-police,banana1015-xpost","categories":"crime","mediaType":"gallery"}];
      w.dataLayer[0].referer = document.referrer;w.dataLayer[0].curatedReferer = document.referrer.replace( /https?:\/\//, "" );w.dataLayer[0].dayOfWeek = function(n){return n.toLocaleString("en-US",{weekday:"long"})}(new Date);w.dataLayer[0].periodOfDay = function(n,t,i){t=n.getHours(),i=n.getMinutes(),i<10&&(i="0"+i);var r=parseInt(t+""+i);return r>=0&&r<600?"Overnight":r>=600&&r<1e3?"Morning Drive":r>=1e3&&r<1500?"Midday":r>=1500&&r<1900?"Afternoon Drive":r>=1900&&r<2400?"Evening":void 0}(new Date);
    })(window);</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src= "https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f); })(window,document,"script","dataLayer","GTM-K346HJZ");});</script>
          <script>
        window.taskQ=window.taskQ||[];window.taskQ.push(function(){
          (function(w,dl){
            var
              isUS = RegExp( "us-region-source=CA" ).exec( document.cookie );
            const
              addOipScript = function(){
                if( dl && dl[0] ){
                  dl = dl[0];
                  w._oiqq = w._oiqq || [];
                  var keywordMeta = document.querySelector( "meta[name='keywords']");
                  _oiqq.push(["oiq_addPageBrand", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageBrand", "domain:" + location.hostname]);
                  _oiqq.push(["oiq_addPageBrand", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "url_path:" + location.pathname]);
                  _oiqq.push(["oiq_addPageCat", "meta_keywords:" + ( keywordMeta ? keywordMeta.content : "" ) ]);
                  _oiqq.push(["oiq_addPageCat", "title:" + dl.title]);
                  _oiqq.push(["oiq_addPageCat", "callsign:" + dl.callsign]);
                  _oiqq.push(["oiq_addPageCat", "market:" + dl.market]);
                  _oiqq.push(["oiq_addPageCat", "sitetype:" + dl.sitetype]);
                  _oiqq.push(["oiq_addPageCat", "state:" + dl.state]);
                  _oiqq.push(["oiq_addPageCat", "page_type:" + dl.pageType]);
                  _oiqq.push(["oiq_addPageCat", "media_type:" + dl.mediaType]);
                  _oiqq.push(["oiq_addPageCat", "day_of_week:" + dl.dayOfWeek]);
                  _oiqq.push(["oiq_addPageCat", "newsletter_submission:" + (dl.newsletterSubmission || "no")]);
                  _oiqq.push(["oiq_addPageCat", "period_of_day:" + dl.periodOfDay]);
                  _oiqq.push(["oiq_addPageCat", "curated_referer:" + dl.curatedReferer]);
                  _oiqq.push(["oiq_addPageCat", "genre:" + dl.genre]);
                  _oiqq.push(["oiq_addPageCat", "tags:" + dl.tags]);
                  _oiqq.push(["oiq_addPageCat", "categories:" + dl.categories]);
                  _oiqq.push(["oiq_doTag"]);
                  _oiqq.push(["oiq_addPageLifecycle", "ecv3"]);
                }
                var oiq = document.createElement("script"); oiq.type = "text/javascript"; oiq.async = true; oiq.defer = true;
                oiq.src = document.location.protocol + "//px.owneriq.net/stas/s/0frxgz.js";
                var s = document.getElementsByTagName("script")[0]; s.parentNode.insertBefore(oiq, s);
              },
              callback =  (tcData, success) => {
                if(success && tcData.eventStatus === 'tcloaded') {
                  if( !tcData.gdprApplies || ( tcData.gdprApplies && tcData.tcString ) ){
                    addOipScript();
                  }
                  __tcfapi('removeEventListener', 2, (success) => {}, tcData.listenerId );
                }
              };
            __tcfapi( "addEventListener", 2, callback );
          })(window, window.dataLayer);
        });
      </script>
        
        
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = 'https://btloader.com/tag?o=5642230212591616&upapi=true';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=WBCKFM&ncv=24", {"async": "async", "defer": "defer"});
        window.TSM.fn.getFile("https://action.dstillery.com/orbserv/nsjs?adv=cl1016361&ns=3141&nc=all_tsm_sv&ncv=24", {"async": "async", "defer": "defer"});
      });</script>
        
        
        <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
      (function (d, t) {
        var g = d.createElement(t), s = d.getElementsByTagName(t)[0];
        g.type='text/javascript';
        g.async = true;
        g.defer = true;
        g.src = '//townsquare.media/public/resources/js/pubcid.min.js';
        s.parentNode.insertBefore(g, s)
      }(document, 'script'));
    });</script>
          <script>window.taskQ=window.taskQ||[];window.taskQ.push(function(){
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "6665296" });
        (function() {
          var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
          el.parentNode.insertBefore(s, el);
        })();
      });</script>
          
          <script>//gdpr 2 - tcfapi stub
      ;!function(){var e=function(){var e,t="__tcfapiLocator",a=[],n=window;for(;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(!function e(){var a=n.document,r=!!n.frames[t];if(!r)if(a.body){var i=a.createElement("iframe");i.style.cssText="display:none",i.name=t,a.body.appendChild(i)}else setTimeout(e,5);return!r}(),n.__tcfapi=function(){for(var e,t=arguments.length,n=new Array(t),r=0;r<t;r++)n[r]=arguments[r];if(!n.length)return a;if("setGdprApplies"===n[0])n.length>3&&2===parseInt(n[1],10)&&"boolean"==typeof n[3]&&(e=n[3],"function"==typeof n[2]&&n[2]("set",!0));else if("ping"===n[0]){var i={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stub"};"function"==typeof n[2]&&n[2](i)}else a.push(n)},n.addEventListener("message",(function(e){var t="string"==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,(function(a,r){var i={__tcfapiReturn:{returnValue:a,success:r,callId:n.callId}};t&&(i=JSON.stringify(i)),e.source.postMessage(i,"*")}),n.parameter)}),!1))};"undefined"!=typeof module?module.exports=e:e()}();</script><script>
      window.cmpFactory = function( varName ) {
        var
          listen = window.attachEvent || window.addEventListener,
          isDebug = RegExp( "debug=([^&]+)" ).exec( location.search );
        listen('message', function(event) {
          window[ varName ].receiveMessage && window[ varName ].receiveMessage(event);
        });

        var commandQueue = [];
        var cmp = function(command, parameter, callback) {
          if( command === "ping" ){
            callback({cmpLoaded: false}, true);
          }else{
            commandQueue.push({
              command: command,
              parameter: parameter,
              callback: callback
            });
          }
        };
        cmp.commandQueue = commandQueue;
        cmp.receiveMessage = function(event) {
          var data = event && event.data && event.data[ varName + "Call" ];
          if (data) {
            commandQueue.push({
              callId: data.callId,
              command: data.command,
              parameter: data.parameter,
              event: event
            });
          }
        };
        cmp.config = {};
        if( isDebug && isDebug[1] && isDebug[1] === "YES" ){
          cmp.config.logging = "debug";
        }
        return cmp;
      };
      window.__cmp = window.cmpFactory( "__cmp" );
      window.__uspapi = window.cmpFactory( "__uspapi" );
    </script><script>
      (function(w) {
        w.TSM.fn.getFile( "//townsquare.media/public/resources/js/cmp.bundle.js", {}, document.head );
        w.cnvr_launcher_options={lid:336};
        w.TSM.fn.getFile( "https://secure.cdn.fastclick.net/js/cnvr-launcher/latest/launcher-stub.min.js", {}, document.head );
      })(window);
    </script>
          <link rel="preconnect" href="https://doi3unldljdx6.cloudfront.net." crossorigin/><script type="text/javascript" src="//doi3unldljdx6.cloudfront.net./script.js" async></script><script async type="text/javascript" src="https://native.sharethrough.com/assets/sfp.js"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
        <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        </script>
<script async src="//js-sec.indexww.com/ht/p/186854-113710634486999.js"></script>
<script>window.pbjs=window.pbjs||{};window.pbjs.que=window.pbjs.que||[];window.PREBID_TIMEOUT=2000;</script>
<script src="https://cdn.production.townsquareblogs.com/wp-content/uploads/static/prebid/carbon/pb.js?domain=wbckfm.com&v=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f&mver=31&gver=3" ></script>

<script>(function(){!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
        var params={pubID:"3227",adServer:"googletag",params:{us_privacy: (RegExp( "usprivacy=([^;]+)" ).exec( document.cookie ) || [])[1] || "1---"}};apstag.init(params);})();</script>


<script>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</script>
          <script defer src="https://apis.google.com/js/platform.js"></script>
      <script>window.twttr = (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0],
        t = window.twttr || {};
      if (d.getElementById(id)) return t;
      js = d.createElement(s);
      js.id = id;
      js.src = "https://platform.twitter.com/widgets.js";
      fjs.parentNode.insertBefore(js, fjs);
      t._e = [];
      t.ready = function(f) {
        t._e.push(f);
      };
      return t;
    }(document, "script", "twitter-wjs"));
    (function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, "script", "facebook-jssdk"));
    !function(f,b,e,v,n,t,s)
    {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};
    if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
    n.queue=[];t=b.createElement(e);t.async=!0;t.defer=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];
    s.parentNode.insertBefore(t,s)}(window, document,'script',
    'https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '631470830669776');
    fbq('track', 'PageView');</script>
    <script async defer src="//platform.instagram.com/en_US/embeds.js"></script>
    <script>var ZERG = ZERG || {};ZERG.domain = "wbckfm.com";ZERG.user = 751;</script>
          <script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@context":"https://schema.org/","@type":"NewsMediaOrganization","@id":"https://wbckfm.com/#organization","name":"WBCKFM","logo":{"@type":"ImageObject","@id":"https://wbckfm.com/#sitelogo","url":"//townsquare.media/site/656/files/2013/12/logo1.png"},"sameAs":["https://wbckfm.com/"]},{"@context":"http://schema.org/","@type":"Website","@id":"https://wbckfm.com/#website","publisher":{"@id":"https://wbckfm.com/#organization"},"name":"WBCKFM","url":"https://wbckfm.com/"},{"@context":"https://schema.org","@type":"article","headline":"Police in Michigan Stepping Up Patrols for the Holidays","publisher":{"@id":"https://wbckfm.com/#organization"},"url":"https://wbckfm.com/police-in-michigan-stepping-up-patrols-for-the-holidays/","mainEntityOfPage":{"@type":"WebPage","@id":"https://banana1015.com/police-in-michigan-stepping-up-patrols-for-the-holidays/"},"description":"The Michigan State Police and law enforcement agencies across the state will once again be participating in the Drive Sober or Get Pulled Over campaign.","@id":"https://wbckfm.com/police-in-michigan-stepping-up-patrols-for-the-holidays/#article","image":"//townsquare.media/site/84/files/2021/12/attachment-GettyImages-72834786.jpg","author":{"@type":"Person","name":"Chris Monroe","sameAs":"https://banana1015.com/author/cmonroe"},"keywords":["drive sober or get pulled over michigan","michigan drunk driving patrols","crime"],"datePublished":"2021-12-17T20:39:14.000Z","dateCreated":"2021-12-17T20:39:14.000Z","dateModified":"2021-12-17T20:39:14.000Z","isPartOf":{"@id":"https://wbckfm.com/#website"}}]}</script>
        </head>
        <body>
          <div id="fb-root"></div>
          <div id="app">
          <div><div id="site-menu-wrapper" class=""><div class="site-menu-drawer"><ul class="promo-links"><li><span>Quick Links:</span></li><li><a title="Christmas Music Player" href="/radio/christmas-player/">Christmas Music Player</a></li><li><a title="Radio on Demand" href="/radio-on-demand/">Radio on Demand</a></li><li><a title="Wiggly Tail Wed" href="/tags/wiggly-tail-wednesday/">Wiggly Tail Wed</a></li><li><a title="High School Sports Scores" href="/battle-creek-area-high-school-sports-scoreboard/">High School Sports Scores</a></li><li><a title="Missing Persons" href="/tags/missing/">Missing Persons</a></li><li><a title="Seize The Deal" href="https://www.seizethedeal.com/cities/sw-michigan">Seize The Deal</a></li><li><a title="Podcasts" href="/category/podcasts/">Podcasts</a></li><li><a title="App" href="/app/">App</a></li><li><a title="Alexa" href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/">Alexa</a></li><li><a title="Google Home" href="/googlehome/">Google Home</a></li><li><a title="Online Job Fair" href="/tags/online-job-fair/">Online Job Fair</a></li><li><a title="Closings &amp; Cancellations" href="/battle-creek-school-and-organization-closings/">Closings &amp; Cancellations</a></li></ul></div><div id="site-menu-bg"></div><a class="logo" itemProp="logo url" alt="95.3 WBCKFM" title="95.3 WBCKFM" href="/" data-source="logo"><img src="//townsquare.media/site/656/files/2020/12/WBCKFM-higher-rez-v2.png" alt="95.3 WBCKFM" title="95.3 WBCKFM"/></a><div class="next-to-logo"><div class="non-menu-content"><div class="admin-bar-wrap"></div><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728a"><!-- dynamic ad --></div></div></div><nav id="site-menu" class="hide-overflow"><div class="wrapper"><ul class="links"><li class="hassub"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/brandonjames/" title="Brandon James" data-source="nav">Brandon James</a></li><li class="hassub"><a href="/author/lacyjames/" title="Lacy James" data-source="nav">Lacy James</a></li><li class="hassub"><a href="/author/renk/" title="Renk" data-source="nav">Renk</a></li><li class="hassub"><a href="/author/bradcarpenter" title="Brad Carpenter" data-source="nav">Brad Carpenter</a></li><li class="hassub"><a href="/author/alexmaddix/" title="Alex Maddix" data-source="nav">Alex Maddix</a></li></ul></li><li class="hassub"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/radio/christmas-player/" title="Christmas Music Player" data-source="nav">Christmas Music Player</a></li><li class="hassub"><a href="/listen-live" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" title="Radio on Demand" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" title="Podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" title="Listen on Amazon Alexa" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub"><a href="/events-battle-creek" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-battle-creek" title="Community Calendar" data-source="nav">Community Calendar</a></li><li class="hassub"><a href="/events-battle-creek/community/add/" title="Submit An Event" data-source="nav">Submit An Event</a></li></ul></li><li class="hassub"><a href="/keep-checking-back-for-more-ways-to-win/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub"><a href="/battle-creek-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" title="5-Day Forecast" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub"><a href="/category/sports/" title="Sports" data-source="nav">Sports</a><ul class="links submenu"><li class="hassub"><a href="https://docs.google.com/spreadsheets/d/1sGzXmAyplFq0yz2A8Qp8swXBtl9-6g9xcaHB9U4qjP4/edit?usp=sharing" title="Radio Sports Schedule" data-source="nav" target="_blank">Radio Sports Schedule</a></li><li class="hassub"><a href="/2021-weekly-battle-creek-area-high-school-football-schedules/" title="High School Football Skeds" data-source="nav">High School Football Skeds</a></li></ul></li><li class="hassub"><a href="/local-experts/" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" title="Darrell Burke Construction" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub"><a href="/help" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="mailto:renk@townsquaremedia.com" title="E-mail Renk" data-source="nav" target="_blank">E-mail Renk</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" title="Jobs" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" title="Townsquare Media Jobs" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" title="EEO Report" data-source="nav">EEO Report</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li></ul></li></ul></li><li class="hidden-menu hassub hide"><a class="more-icon" href="#">More</a><ul class="links submenu"><li class="hassub hide"><a href="/" title="Home" data-source="nav">Home</a></li><li class="hassub hide"><a href="/djs" title="On-Air" data-source="nav">On-Air</a><ul class="links submenu"><li class="hassub"><a href="/shows" title="Schedule" data-source="nav">Schedule</a></li><li class="hassub"><a href="/author/brandonjames/" title="Brandon James" data-source="nav">Brandon James</a></li><li class="hassub"><a href="/author/lacyjames/" title="Lacy James" data-source="nav">Lacy James</a></li><li class="hassub"><a href="/author/renk/" title="Renk" data-source="nav">Renk</a></li><li class="hassub"><a href="/author/bradcarpenter" title="Brad Carpenter" data-source="nav">Brad Carpenter</a></li><li class="hassub"><a href="/author/alexmaddix/" title="Alex Maddix" data-source="nav">Alex Maddix</a></li></ul></li><li class="hassub hide"><a href="/listen-live" title="Listen" data-source="nav">Listen</a><ul class="links submenu"><li class="hassub"><a href="/radio/christmas-player/" title="Christmas Music Player" data-source="nav">Christmas Music Player</a></li><li class="hassub"><a href="/listen-live" title="Listen Live" data-source="nav">Listen Live</a></li><li class="hassub"><a href="/radio-on-demand/" title="Radio on Demand" data-source="nav">Radio on Demand</a></li><li class="hassub"><a href="/category/podcasts/" title="Podcasts" data-source="nav">Podcasts</a></li><li class="hassub"><a href="/app" title="Mobile App" data-source="nav">Mobile App</a></li><li class="hassub"><a href="/95-3-wbck-is-now-available-on-amazon-alexa-enabled-devices/" title="Listen on Amazon Alexa" data-source="nav">Listen on Amazon Alexa</a></li></ul></li><li class="hassub hide"><a href="/events-battle-creek" title="Events" data-source="nav">Events</a><ul class="links submenu"><li class="hassub"><a href="/events-battle-creek" title="Community Calendar" data-source="nav">Community Calendar</a></li><li class="hassub"><a href="/events-battle-creek/community/add/" title="Submit An Event" data-source="nav">Submit An Event</a></li></ul></li><li class="hassub hide"><a href="/keep-checking-back-for-more-ways-to-win/" title="Win Stuff" data-source="nav">Win Stuff</a></li><li class="hassub hide"><a href="/battle-creek-weather/" title="Weather" data-source="nav">Weather</a><ul class="links submenu"><li class="hassub"><a href="/battle-creek-weather/" title="5-Day Forecast" data-source="nav">5-Day Forecast</a></li></ul></li><li class="hassub hide"><a href="/category/sports/" title="Sports" data-source="nav">Sports</a><ul class="links submenu"><li class="hassub"><a href="https://docs.google.com/spreadsheets/d/1sGzXmAyplFq0yz2A8Qp8swXBtl9-6g9xcaHB9U4qjP4/edit?usp=sharing" title="Radio Sports Schedule" data-source="nav" target="_blank">Radio Sports Schedule</a></li><li class="hassub"><a href="/2021-weekly-battle-creek-area-high-school-football-schedules/" title="High School Football Skeds" data-source="nav">High School Football Skeds</a></li></ul></li><li class="hassub hide"><a href="/local-experts/" title="Experts" data-source="nav">Experts</a><ul class="links submenu"><li class="hassub"><a href="/local-experts/darrell-burke-construction/" title="Darrell Burke Construction" data-source="nav">Darrell Burke Construction</a></li></ul></li><li class="hassub hide"><a href="/newsletter" title="Newsletter" data-source="nav">Newsletter</a></li><li class="hassub hide"><a href="/help" title="Contact" data-source="nav">Contact</a><ul class="links submenu"><li class="hassub"><a href="/help" title="Help &amp; Contact Info" data-source="nav">Help &amp; Contact Info</a></li><li class="hassub"><a href="/feedback" title="Send Feedback" data-source="nav">Send Feedback</a></li><li class="hassub"><a href="mailto:renk@townsquaremedia.com" title="E-mail Renk" data-source="nav" target="_blank">E-mail Renk</a></li><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities" title="Jobs" data-source="nav">Jobs</a><ul class="links submenu"><li class="hassub"><a href="/townsquare-media-kalamazoo-job-opportunities/" title="Townsquare Media Jobs" data-source="nav">Townsquare Media Jobs</a></li><li class="hassub"><a href="/eeo/" title="EEO Report" data-source="nav">EEO Report</a></li><li class="hassub"><a href="/advertise" title="Advertise" data-source="nav">Advertise</a></li></ul></li></ul></li></ul></li></ul><div class="site-menu-right"><a class="listen-live-cto cto" style="min-width:300px"></a><ul class="social-links"><li class="social"><a class="share-link youtube" href="https://youtube.com/user/WBCKNewsTalk" target="_blank" rel="noopener noreferrer" data-social="youtube"><span class="icon-base icon-youtube"></span></a></li><li class="social"><a class="share-link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-base icon-facebook"></span></a></li><li class="social"><a class="share-link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-base icon-twitter"></span></a></li><ul class="social-subscriptions"><li class="share_link_small youtube sub-youtube"></li><li class="sub-facebook"></li><li class="sub-twitter"></li></ul></ul><div id="search-form" class=""><div class="form-wrap"></div><div class="icon-base icon-search"></div></div></div><div class="site-screen select-none"></div></div></nav></div></div><div id="container" class=""><div id="top-not-ads" class=""><div id="tsm-ad-1x1-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-oop"><!-- dynamic ad --></div></div></div></div><div class="tsm-ad tsm-ad-nav-970"><div id="tsm-ad-970a"><!-- dynamic ad --></div></div><div class="container-inner"><div class="site-content clearfix"><div class="main-content"><div class="wrapper post-wrapper"><div class="internal-header outgrow " style="max-height:0px"></div><div class="post clearfix"><div class="entry"><article id="post-189981" data-location="/police-in-michigan-stepping-up-patrols-for-the-holidays/" data-index="0" class=""><div class="page-header"><div class="content-header show-ui front" id="content-header-189981"><div class="content-header-header"><div class="react-parallax"><figure class="frameme temp-ssr"><img src="//townsquare.media/site/84/files/2021/12/attachment-GettyImages-72834786.jpg?w=980&amp;q=75"/></figure></div><div class="header"><section class="title "><h1 class="">Police in Michigan Stepping Up Patrols for the Holidays</h1></section><div class="byline"><div class="author-image icon-user"><figure class="frameme"><a class="theframe" data-image="//townsquare.media/site/84/files/2020/05/IMG_13361.png" href="//wbckfm.com/author/cmonroe/" rel="author" title="Chris Monroe"></a></figure></div><div class="not-author-image-stuff"><div class="not-author-image-stuff-row"><a class="author-name" href="//wbckfm.com/author/cmonroe/" rel="author" title="Chris Monroe">Chris Monroe</a><time dateTime="2021-12-17 20:39:14 +0000">Published: December 17, 2021</time></div></div></div><figcaption title="Getty Images">Getty Images</figcaption></div></div></div></div><div class="content-wrap"><div class="social-share bignsexy"><div class="social-bar social-icons"><ul><li><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwbckfm.com%2Fpolice-in-michigan-stepping-up-patrols-for-the-holidays%2F%3Ftrackback%3Dfbshare_mobile" title="Share on Facebook" target="_blank"><span class=" social-icon icon-facebook fb"><span class="share-title">Share on Facebook</span></span></a></li><li><a href="http://twitter.com/intent/tweet?text=Police%20in%20Michigan%20Stepping%20Up%20Patrols%20for%20the%20Holidays%20http%3A%2F%2Fwbckfm.com%2Fpolice-in-michigan-stepping-up-patrols-for-the-holidays%2F%3Ftrackback%3Dtwitter_mobile%20%40wbcknews" title="Share on Twitter" target="_blank"><span class=" social-icon icon-twitter tw"><span class="share-title">Share on Twitter</span></span></a></li></ul></div></div><div class="content"><div class="pod-content"><p>Be smart when celebrating the holidays this year.</p><p>The <a href="https://www.michigan.gov/documents/msp/12-17-21_Drive_Sober_or_Get_Pulled_Over_holiday_campaign_begins_743778_7.pdf" target="_blank">Michigan State Police</a> and law enforcement agencies across the state will once again be participating in the &quot;Drive Sober or Get Pulled Over&quot; campaign. That means that you will see more patrols out on the road between today, Friday, December 17th, and Saturday, January 1st, 2022.</p><div class="in-article-oop-container sharethrough-container"><div class="tsm-ad tsm-ad-oop"><div id="tsm-ad-in-article-oop-1"><!-- dynamic ad --></div></div><div class="tsm-ad tsm-ad-1x1 tsm-ad-oop"><div id="tsm-ad-in-article-pixel-1"><!-- dynamic ad --></div></div></div><h3>What are the statistics related to impaired driving in Michigan?</h3><p><a href="https://www.michigan.gov/documents/msp/12-17-21_Drive_Sober_or_Get_Pulled_Over_holiday_campaign_begins_743778_7.pdf" target="_blank">The numbers </a>are pretty staggering when it comes to alcohol-related accidents and deaths in Michigan. In 2020 alone 9,087 crashes in the state involved alcohol and there were 326 alcohol-involved fatalities across Michigan. Also in 2020, 15 people died in alcohol-related crashes on Michigan roads during the Christmas and New Year&apos;s holiday season.</p><div class="branded-app-shortcode-inarticle"><div class="logo-wrap"><img src="https://townsquare.media/wp-content/uploads/2019/05/WBCKFM.png/?w=100"/></div><div class="phone-input"><div><div><div class="description-wrap desc-short"><div class="description">Get our free mobile app</div></div></div><div class="bap-enter-number"><input type="text" placeholder="Enter mobile number" maxLength="10"/></div></div></div><div style="clear:both"></div></div><p>If you look at 2019, according to an audit by the Michigan State Police, 41.9% of all fatal crashes involved alcohol, drugs, or both. December is actually the most dangerous month to drive because of increased impaired driving according to the National Association of Drug Court Professionals. President Joe Biden has even proclaimed that December is National Impaired Driving Prevention Month.</p><h3>What are the penalties for DUI offenses in Michigan?</h3><p>Besides knowing that you are a dumbass, a DUI in Michigan will also cost you money, time, and shame. According to <a href="https://www.michigan-drunk-driving-lawyer.com/dui-penalties.html#:~:text=Below%20are%20Michigan%20DUI%20penalties,ignition%20interlock%20device%20during%20probation." target="_blank">DUI lawyers, Grabel &amp; Associates,</a> this is what you can expect for first, second, and third offenses when it comes to a DUI:</p><ul><li>First Offense<ul><li>Up to 93 days in jail</li><li>Fines of $100 to $500</li><li>360 hours, which is 45 days, of community service</li><li>Possible vehicle immobilization</li><li>Possible ignition interlock device while on probation</li></ul></li><li>Second Offense<ul><li>Five days to one year in jail</li><li>Fines of $200 to $1,000</li><li>30-90 days of community service</li><li>Mandatory vehicle immobilization</li><li>Possible ignition interlock device while on probation</li></ul></li><li>Third Offense<ul><li>One to five years in prison</li><li>Fines of $500 to $5,000</li><li>Minimum 30 days probation with jail (max. one year)</li><li>Minimum 60 days of community service (max. 180 days)</li><li>Mandatory vehicle immobilization</li><li>Possible ignition interlock device while on probation</li></ul></li></ul><p>These penalties are &quot;best-case-scenario&quot; for lack of a better term and don&apos;t include lawyer fees. If are super drunk, cause an accident or death, etc...the penalties are worse.</p><p>Bottom line is, don&apos;t be a dumbass, swallow your pride, and call a ride.</p><p>Source: <a href="https://www.michigan.gov/documents/msp/12-17-21_Drive_Sober_or_Get_Pulled_Over_holiday_campaign_begins_743778_7.pdf" target="_blank">MSP</a></p><div class="photogallery-wrapper"><h2 class="photogallery-title">Great Holiday Light Displays in and Around Genesee County</h2><div class="photogallery-description"><div>Check out some of the best light and holiday displays from people all around Genesee County</div></div></div></div></div><div class="content-footer"><div class="tags-lines"><div class="wrapper tags"><span>Filed Under<!-- -->: </span><span><a href="//wbckfm.com/tags/drive-sober-or-get-pulled-over/">Drive Sober or Get Pulled Over</a></span><span>, <a href="//wbckfm.com/tags/michigan-state-police/">Michigan State Police</a></span></div><div class="wrapper categories"><span>Categories<!-- -->: </span><span><a href="//wbckfm.com/category/crime/">Crime</a></span></div></div><div class="comments-wrapper"><div class="comments"><div><i>Comments</i><span class="icon-triangle-down"></span></div><div class="cto">Leave A Comment</div></div></div><div class="lazyload-placeholder zergnet-lazyload-placeholder"></div><div class="goto-top-container outgrow"><a class="goto-top icon-triangle-left" href="javascript:void(0);" title="Go To Top" data-index="0">Back To Top</a></div></div></div></article></div></div></div></div><aside class="main-aside"></aside></div><section class="site-footer"><footer><div class="links clearfix"><div class="logo"></div><div class="details"><h2>Information</h2><ul><li class=""><a title="EEO" href="/eeo/" aria-label="EEO" class="">EEO</a></li><li class=""><a title="Marketing and Advertising Solutions" href="/advertising-and-marketing-for-business/battle-creek-mi/" aria-label="Marketing and Advertising Solutions" class="">Marketing and Advertising Solutions</a></li><li class="next-one-merge"><a title="Public File" href="https://publicfiles.fcc.gov/fm-profile/WBCK" class="" aria-label="Public File">Public File</a></li><li class=""><a title="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" data-title="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" href="/wbck-public-file/" aria-label="Persons with disabilities who need assistance with the WBCKFM / WBCK Public File" class="">Need Assistance</a></li><li class=""><a title="FCC Applications" href="/fcc-applications/" aria-label="FCC Applications" class="">FCC Applications</a></li><li class=""><a title="Report an Inaccuracy" href="/report-an-inaccuracy" aria-label="Report an Inaccuracy" class="">Report an Inaccuracy</a></li><li class=""><a title="Terms" href="/terms/" aria-label="Terms" class="">Terms</a></li><li class=""><a title="VIP Terms" href="/vip-terms/" aria-label="VIP Terms" class="">VIP Terms</a></li><li class=""><a title="FAQ" href="/vip-faq/" aria-label="FAQ" class="">FAQ</a></li><li class=""><a title="Contest Rules" href="/contest-rules/" aria-label="Contest Rules" class="">Contest Rules</a></li><li class=""><a title="Privacy Policy" href="/privacy/" aria-label="Privacy Policy" class="">Privacy Policy</a></li><li class=""><a title="Exercise My Data Rights" href="/privacy/preferences/" aria-label="Exercise My Data Rights" class="">Exercise My Data Rights</a></li><li class=""><a title="Contact" href="/help/" aria-label="Contact" class="">Contact</a></li><li class=""><a title="Battle Creek Business Listings" href="/battle_creek-featured-business-listings/" aria-label="Battle Creek Business Listings" class="">Battle Creek Business Listings</a></li></ul></div><div class="social-links"><h2>Follow Us</h2><ul><li class="social"><a class="share_link youtube" href="https://www.youtube.com/user/WBCKNewsTalk" target="_blank" data-social="youtube"><span class="icon-youtube"></span></a></li><li class="social"><a class="share_link twitter" href="https://twitter.com/wbcknews" target="_blank" rel="noopener noreferrer" data-social="twitter"><span class="icon-twitter"></span></a></li><li class="social"><a class="share_link facebook" href="https://www.facebook.com/953WBCK" target="_blank" rel="noopener noreferrer" data-social="facebook"><span class="icon-facebook"></span></a></li></ul></div></div><div class="legal">2021<!-- --> <!-- -->95.3 WBCKFM<!-- -->, <a href="http://www.townsquaremedia.com">Townsquare Media</a>, Inc. All rights reserved.</div></footer></section></div><section class="bottom-components"><div id="bottom-not-ads"><div class="tsm-ad tsm-ad-728"><div id="tsm-ad-728b"><!-- dynamic ad --></div></div><div><!-- interstitial slot inactive --></div></div></section></div></div></div>
          <script style="display: none;">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</script>
          
          
          
          
          
          
          
          
          
          
          <script>(function(d){
            var getFile = window.TSM.fn.getFile;
            try{
              let
                getDependencies = function(){
                  return new Promise(async function( res, rej ){
                    var dependencies = ["//townsquare.media/public/dist/desktop/main.bundle.7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f.js?mver=31&gver=3"];
                    for(var i=0;i<dependencies.length;i++){
                      await getFile( dependencies[i] );
                    }
                    res({});
                  });
                },
                getInitialState = function(){
                  return fetch( [ location.pathname, location.search, ( location.search ? "&" : "?" ), "initialState=7f5364780cd4d3fd0055c4b9560aa4aa9ccca69f" ].join( "" ) )
                    .then( response => {
                      if( !response.ok ){
                        if( response.status === 404 ){
                          return response;
                        }
                        throw Error( response.statusText );
                      }
                      return response;
                    })
                    .then( response => response.json() )
                    .catch(( err )=>{
                      console.log( "Carbon - Error in Rest response", err );
                    });
                };
              let allTasks = [ getDependencies() ];Promise.all( allTasks )
                  .then(function(results){
                    window.initCarbon && window.initCarbon();
                  });
            }catch(e){console.error(e);}
          })(document);</script>
          
        </body>
      </html>